「iOS 5.1より前のバージョン」には複数の脆弱性……JVN、最新版へのアップデートを呼びかけ | RBB TODAY

「iOS 5.1より前のバージョン」には複数の脆弱性……JVN、最新版へのアップデートを呼びかけ

ブロードバンド セキュリティ

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月9日、Appleのモバイル端末用OS「Apple iOS」における複数の脆弱性に対するアップデートについて「Japan Vulnerability Notes(JVN)」で発表した。これは、Appleが「iOS 5.1」およびセキュリティアップデートを公開したことを受けたもの。

「iOS 5.1より前のバージョン」には、複数の脆弱性が存在する。この問題が悪用されると、各脆弱性により異なるが認証情報が漏えいしたり、任意のコードを実行されるなどの影響を受ける可能性がある。JVNでは、Appleが提供する情報をもとに最新版へアップデートするよう呼びかけている。

Appleが「iOS 5.1」およびセキュリティアップデート公開、適用を呼びかけ(JVN)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top