「Google 検索アプライアンス」にXSSの脆弱性 | RBB TODAY

「Google 検索アプライアンス」にXSSの脆弱性

ブロードバンド セキュリティ

Googleによるヘルプページ
  • Googleによるヘルプページ
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月2日、Googleが提供する「Google 検索アプライアンス」にクロスサイトスクリプティング(XSS)の脆弱性(CVE-2014-0362)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Google 検索アプライアンス 7.2.0.G.114 より前のバージョン」および「Google 検索アプライアンス 7.0.14.G.216 より前のバージョン」には、ダイナミック ナビゲーション機能に起因するXSSの脆弱性が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報を元に最新版へアップデートするよう呼びかけている。

「Google 検索アプライアンス」にXSSの脆弱性(JVN)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top