「Casper Suite」に未対応の脆弱性 | RBB TODAY

「Casper Suite」に未対応の脆弱性

ブロードバンド セキュリティ
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月25日、JAMF Software, LLCが提供するMac OS XおよびiOS向けのクライアント管理フレームワークである「Casper Suite」にクロスサイトリクエストフォージェリ(CSRF)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。なお、この脆弱性を使用した攻撃コードが公開されている。

「Casper Suite」には、CSRFの脆弱性(CVE-2012-4051)が存在する。この脆弱性が悪用されると、ユーザが当該製品にログインした状態で悪意あるページを読み込んだ場合、当該製品上で任意の操作を実行される可能性がある。現時点で対策方法は公表されていないが、JAMF Software, LLCでは対策パッチを提供予定であるという。JVNでは、ログイン中は信用できないリンクをクリックしない、アクセスを制限することでこの脆弱性の影響を軽減できるとしている。

「Casper Suite」に未対応の脆弱性、攻撃コードの公開も確認(JVN)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top