Adobe Flash Player に複数の脆弱性 | RBB TODAY

Adobe Flash Player に複数の脆弱性

 JPCERT/CCは、「Adobe Flash Player の脆弱性(APSB12-09)に関する注意喚起」を発表した。これは、米アドビ社による「Adobe Security Bulletins:APSB12-09」の公開を受けたもの。

エンタープライズ ソフトウェア・サービス
一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月7日、「Adobe Flash Player の脆弱性(APSB12-09)に関する注意喚起」を発表した。これは、米アドビ社による「Adobe Security Bulletins:APSB12-09」の公開を受けたもの。「Adobe Flash Player 11.2.202.233およびそれ以前」には複数の脆弱性(CVE-2012-0779)が存在する。

この脆弱性が悪用されると、リモートの攻撃者が細工したコンテンツをユーザに開かせることで、結果としてAdobe Flash Playerを不正終了されたり、任意のコードを実行される可能性がある。JPCERT/CCでは、本脆弱性を解消した最新版にアップデートするよう呼びかけている。なお「APSB12-09」では、Windows版のほかMacintosh版、Linux版、Android版についてもセキュリティアップデートを公開している。

「Adobe Flash Player」に複数の脆弱性、アドビがアップデートを公開(JPCERT/CC)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top