「サイボウズ ガルーン」のAPIにアクセス制限回避が可能な脆弱性 | RBB TODAY

「サイボウズ ガルーン」のAPIにアクセス制限回避が可能な脆弱性

ブロードバンド セキュリティ

サイボウズによる不具合情報
  • サイボウズによる不具合情報
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月30日、サイボウズ株式会社が提供するグループウェア「サイボウズ ガルーン」のAPIにアクセス制限回避が可能な脆弱性(CVE-2014-1989)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「サイボウズ ガルーン 3.0 から 3.7 Service Pack 3 まで」には、アクセス制限回避が可能な脆弱性が存在する。この脆弱性が悪用されると、当該製品にログイン可能なユーザによって、変更権限のないスケジュール情報を削除される可能性がある。JVNでは、開発者が提供する情報を元に最新版へアップデートするよう呼びかけている。

「サイボウズ ガルーン」のAPIにアクセス制限回避が可能な脆弱性(JVN)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top