Webページのアクセスログ解析ソフトにXSSの脆弱性 | RBB TODAY

Webページのアクセスログ解析ソフトにXSSの脆弱性

ブロードバンド セキュリティ

(イメージ)
  • (イメージ)
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月28日、bayashi.netの提供するWebページのアクセスログ解析ソフトにクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「2013年1月7日まで bayashi.net に記載されていた、アクセスログ取得用のJavaScriptを使用して設置した dopvSTAR」および「同dopvCOMET*」には、XSSの脆弱性(CVE-2013-0708、CVE-2013-0709)が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトが実行される可能性がある。JVNでは、開発者が提供する情報をもとにアクセスログ取得用のJavaScriptを修正するよう呼びかけている。

Webページのアクセスログ解析ソフトにXSSの脆弱性(JVN)

《吉澤亨史@ScanNetSecurity》

関連ニュース

特集

page top